Главная Компания Новости Доступен PHP 5.3.10 с исправлением уязвимости

Доступен PHP 5.3.10 с исправлением уязвимости

Разработчиками представлено обновление PHP 5.3.10. Релиз содержит исправление критической уязвимости.

Подробная информация об уязвимости CVE-2012-0830 и исправлении доступна на официальном сайте php.net. Если вы установили и используете версию PHP 5.3.9 настоятельно рекомендуется выполнить обновление.

PHP 5.3 — последняя на данный момент рабочая версия PHP, активно продолжаются работы над PHP 5.4, недавно представлен шестой релиз-кандидат. Мажорная линейка PHP 5.4 включает не только исправления, но и изменения языка. Кроме того, в PHP 5.4 исчезнут устаревшие конструкции.

Другие документы на эту тему

PHP

Не смотря на быструю популяризацию среди веб-разработчиков Python, Ruby и других языков - большая часть сайтов работает именно благодаря PHP. Хостинг КОМТЕТ не только поддерживает PHP, но и старается максимально оптимизировать его использование, благодаря большому количеству установленных библиотек. Статьи, посвящённые использованию PHP для веб-разработок, публикуются в этом разделе.