Главная Компания Новости phpBB 3.1 - прекращение поддержки ниже PHP 5.2

phpBB 3.1 - прекращение поддержки ниже PHP 5.2

После длительного внутреннего обсуждения, группой разработки phpBB принято решение, что phpBB 3.0 "Olympus" станет последней версией phpBB, которая официально поддерживает версии PHP ниже 5.2.0. Все последующие релизы, начиная с phpBB 3.1 "Ascraeus", будут требовать PHP 5.2.0 или старше.

По сообщению разработчиков, вслед за выходом phpBB 3.1 "Ascraeus", phpBB 3.0 "Olympus" пока будет ограниченное время - 6-9 месяцев официально совместима с PHP4.

Так как phpBB 3.1 "Ascraeus" сейчас находится на ранних стадиях разработки, о сроках выхода не сообщается. Так что у Вас есть время перейти на хостинг с поддержкой PHP 5.2 или старше.

Другие документы на эту тему

Виртуальный хостинг Perl/PHP/Python/Ruby

Тарифные планы «Виртуальный хостинг» — от размещения статических HTML-страниц, до поддержки PHP, Python, CGI скриптов (Shell, Perl), SSI, Ruby. В рамках тарифных планов предоставляется доступ к серверам баз данных MySQL или PostgreSQL.

phpBB

Популярный бесплатный полнофункциональный и быстрый Web-форум. Есть русская версия.

Автоматическая установка веб-приложений

Руководство по установке веб-приложений из репозитория Панели управления, советы и рекомендации.