Главная Компания Новости В плагине WordPress InfiniteWP Client найдена критическая уязвимость

В плагине WordPress InfiniteWP Client найдена критическая уязвимость

Обход ограничений безопасности в WordPress InfiniteWP Client

Каждый Веб-сайт WordPress использующий плагин InfiniteWP Client ниже версии 1.3.8 находиться под угрозой.

Злоумышленник, зная имя пользователя, имеющего права администратора, может перейти в режим обслуживания сайта, что позволяет ему изменять содержимое страницы, а так же устанавливать вредоносные программы и спам ссылки.
Для устранения данной уязвимости установите последнюю версию 1.3.8 WordPress InfiniteWP Client с официального сайта разработчика.
Если самостоятельное обновление плагина на сайте по какой-либо причине не представляется возможным, то мы можем выполнить обновление за вас, в рамках услуги Дополнительные работы по сайту/серверу.

Другие документы на эту тему

Виртуальный хостинг Perl/PHP/Python/Ruby

Тарифные планы «Виртуальный хостинг» — от размещения статических HTML-страниц, до поддержки PHP, Python, CGI скриптов (Shell, Perl), SSI, Ruby. В рамках тарифных планов предоставляется доступ к серверам баз данных MySQL или PostgreSQL.

Действия при взломе сайта

Что делать, если взломан ваш сайт, как избежать взлома и защититься от злоумышленников.