качество и надёжность с 2008 года

8 (800) 200-25-11

Техническая поддержка support@komtet.ru —

круглосуточно и без выходных дней

load-whois

Онлайн-касса

для интернет-магазина

Подключите ваш интернет-магазин

к онлайн-кассе в соответствии с 54-ФЗ

Главная Новости Критическая уязвимость сайтов MODX Revolution!

Критическая уязвимость сайтов MODX Revolution!

Необходимо обновить MODX до последней версии

11 июля были найдены две критические уязвимости в MODX Revolution (версии 2.6.4 и ниже), которые позволяют удалить файлы/каталоги на сайте или загрузить произвольный файл (скрипт) и удалённо выполнять код. Также найдена уязвимость в дополнении Gallery.

Всем клиентам, кто ещё не обновил MODX до последней версии, рекомендуем сделать это незамедлительно. Если вы не знаете, какую версию MODX Revolution вы используете, войдите в административную часть вашего сайта. Если номер версии не отображается в левом верхнем углу диспетчера, выберите Управление>Отчеты>Сведения о системе. Если она ниже чем 2.6.5, то обязательно необходимо обновление!

Если ваш сайт уже взломан, то лучшим вариантом будет восстановление сайта из рабочей резервной копии (бэкапа) и обновление MODX + компонентов до последних версий. Если вы затрудняетесь выполнить данные работы самостоятельно, то можете обратиться к администратору вашего сайта или технической поддержке КОМТЕТ. Наши специалисты окажут оперативную помощь по восстановлению работы сайта и его обновлению (при наличии технической возможности).

Подробнее на официальном сайте MODX:
https://modx.com/blog/modx-revolution-2.6.5

Клиентам — домены в подарок!
Бесплатный тест виртуального хостинга
Перенос сайта — бесплатно
Все акции
На сайте КОМТЕТ используются cookie-файлы, данные о IP-адресе и местоположении посетителей. Если, прочитав это сообщение, вы остаетесь на нашем сайте, это означает, что вы не возражаете против использования этих технологий.